Search found 35 matches

by Kaldek
Wed May 01, 2019 4:38 am
Forum: Other
Topic: Update v3.7 for UTCOMP-3 and UTCOMP-PRO
Replies: 4
Views: 426

Re: Update v3.7 for UTCOMP-3 and UTCOMP-PRO

Thanks. I installed 3.7.1 and greatly appreciate the ability to slow down my temperature readings.
by Kaldek
Tue Apr 30, 2019 1:46 pm
Forum: Other
Topic: Update v3.7 for UTCOMP-3 and UTCOMP-PRO
Replies: 4
Views: 426

Re: Update v3.7 for UTCOMP-3 and UTCOMP-PRO

Hi Artur, if we install 3.7.1 will it cause any issues with later updates such as 3.8?
by Kaldek
Thu Mar 07, 2019 4:20 am
Forum: Other
Topic: UTCOMP suggestions for incoming updates
Replies: 23
Views: 6076

Re: UTCOMP suggestions for incoming updates

Can we have the ability to monitor water/coolant pressure please. I think the best way to manage that is to allow us to configure what the name of our outputs are and what they are measuring (i.e. temp or psi). I am currently monitoring: - Water temp via ADC1 - Wideband AFR via ADC2 - Boost pressure...
by Kaldek
Sat Mar 02, 2019 6:40 am
Forum: UTCOMP technical support
Topic: ECT inaccuracy since change NTC change
Replies: 3
Views: 141

Re: ECT inaccuracy since change NTC change

Could you send me your settings file before update and after update? And your voltage/temp table. I'll check it. Hi Artur, it turns out this was my fault. I had installed a bad radiator cap which caused an air pocket to be trapped in the system and cause inconsistent cooling, which explains the mas...
by Kaldek
Sun Feb 24, 2019 1:57 am
Forum: UTCOMP technical support
Topic: ECT inaccuracy since change NTC change
Replies: 3
Views: 141

ECT inaccuracy since change NTC change

Since UTCOMP v3.5 and the introduction of "simplified" calibration of NTC sensors, I find that my ECT is now less accurate and the temperature tends to swing wildly (up to 10 degrees C). My sensor taps the ECT sensor feed going to the ECU from the 3-wire 5 volt referenced engine coolant te...
by Kaldek
Sun Jan 20, 2019 4:42 am
Forum: UTCOMP technical support
Topic: Cannot update UTCOMP firmware from 3.4 to anything newer
Replies: 1
Views: 102

Re: Cannot update UTCOMP firmware from 3.4 to anything newer

Never mind. Performing a full EEPROM clear (CTRL+ALT+SHIFT+R) solved the issue.
by Kaldek
Sun Jan 20, 2019 4:09 am
Forum: UTCOMP technical support
Topic: Cannot update UTCOMP firmware from 3.4 to anything newer
Replies: 1
Views: 102

Cannot update UTCOMP firmware from 3.4 to anything newer

My UTCOMP Pro has been running 3.4 for a while. I am attempting to update it to 3.5, 3.6 or 3.7 but it refuses. Every time I click "Run DFU mode" the app just comes back and says "This version of UTCOMP is not compatible with this version of application. Software and device version sh...
by Kaldek
Wed May 24, 2017 4:13 am
Forum: Other
Topic: UTCOMP suggestions for incoming updates
Replies: 23
Views: 6076

Re: UTCOMP suggestions for incoming updates

Hi people, As UTCOMP is a universal product. I would suggest for the next update if we have the ability to put a brand Logo like GTI, OPC, TDI ........ or eventualy maybe the ability to personalise it or if you can set it in advance so we can choose what to display. At corners of the screen we woul...
by Kaldek
Sat Dec 17, 2016 11:39 pm
Forum: UTCOMP technical support
Topic: LMT01LPG sensor instead of DS18B20?
Replies: 3
Views: 1030

Re: LMT01LPG sensor instead of DS18B20?

My first one involves a sensor for oil temperature. I cannot use the DS18B20 since it cuts off at 125. I need the sensor to go to 150 Personally I'm a bit disappointed with the focus on the DS18B20 sensor setup in the UTCOMP. Aside from interior and exterior temperature, they are next to useless. E...
by Kaldek
Sat Dec 17, 2016 11:20 pm
Forum: UTCOMP technical support
Topic: Testing UTCOMP prior to installation
Replies: 2
Views: 1059

Re: Testing UTCOMP prior to installation

Bare minimum is +12 volts to the ignition/power PIN A23 and a ground connection to pin A12. USB power is not enough.

Go to advanced search