Search found 1010 matches

by ArT
Tue Aug 11, 2020 11:14 am
Forum: Wsparcie Techniczne
Topic: Communication error przy próbie odczytu W25N01GV (aler Read ID działa)
Replies: 27
Views: 2978

Re: Communication error przy próbie odczytu W25N01GV (aler Read ID działa)

Wygląda mi to na problem zbyt długich połączeń. Pokaż zdjęcie jak masz wpiętą pamięć.
by ArT
Fri Aug 07, 2020 4:25 pm
Forum: UTCOMP News, Updates and Other
Topic: Update v3.8 for UTCOMP-3 and UTCOMP-PRO
Replies: 6
Views: 3724

Re: Update v3.8 for UTCOMP-3 and UTCOMP-PRO

You need to restore default settings after update, if you do not restore default settings or if you import not compatible settings (from older version) then behavior is unpredictable
by ArT
Fri Jul 31, 2020 12:17 pm
Forum: Tutorials and Examples
Topic: I2C SPI Custom Script Programming [TUTORIAL & EXAMPLES]
Replies: 14
Views: 12113

Re: I2C SPI Custom Script Programming [TUTORIAL & EXAMPLES]

Unfortunately REVELPROG-IS application is GUI based. We have in plans command line interface but it needs to write new app from scratch to make it GUI independent. We have it in plans but I can not promise any date at the moment so at the moment I recommend to find other solution. Please check also ...
by ArT
Fri Jul 31, 2020 12:10 pm
Forum: Wsparcie Techniczne
Topic: Czy obsługuje st95640?
Replies: 1
Views: 293

Re: Czy obsługuje st95640?

Tak obsługuje, wybór EEPROM -> 95 series -> 95..640, działa na pewno, przetestowane.
by ArT
Fri Jul 31, 2020 12:08 pm
Forum: Wsparcie Techniczne
Topic: Czy można zaprogramować ten układ?
Replies: 1
Views: 258

Re: Czy można zaprogramować ten układ?

Niestety nie znam tego układu, trzeba zidentyfikować wpierw co to jest dokładnie za chip. W tym przypadku odradzam eksperymentowanie w układzie, tylko wylutować chip i spróbować go odczytać bezpośrednio w programatorze (programator w razie złego podłączenia/jak wybierzesz zły układ i popłynie za duz...
by ArT
Fri Jul 31, 2020 12:04 pm
Forum: Technical Support
Topic: GigaDevice 25Q127CSIG
Replies: 1
Views: 294

Re: GigaDevice 25Q127CSIG

Hi Ismael, it should work. Does it READ ID? (Tools -> Read ID -> FLASH 25 series). If not, then issue may be in many places. First of all connections - I see that you are using low quality clip, please check carefuly if every pin is connected. Secondly, it may be issue with bus conflict (when you po...
by ArT
Tue Jul 28, 2020 10:21 am
Forum: Wsparcie Techniczne
Topic: Problem z kalibracją czujnika temp z AutoGauge / Ecumaster
Replies: 11
Views: 1105

Re: Problem z kalibracją czujnika temp z AutoGauge / Ecumaster

Ok to zakładam że pierwszy czujnik miałeś zakres ustawion na kOhm i się sam przełączył potem na Ohm, a drugi miałeś ustawiony na kOhm. Trochę ta charakterystyka nie pasuje do czujnika NTC widać że gdzieś się pomyliłeś, ale spróbujmy z tym co mamy: Czujnik 1: R25 = 2200 , Beta = 4200 powinien dobrze ...
by ArT
Mon Jul 27, 2020 11:18 pm
Forum: Wsparcie Techniczne
Topic: Problem z kalibracją czujnika temp z AutoGauge / Ecumaster
Replies: 11
Views: 1105

Re: Problem z kalibracją czujnika temp z AutoGauge / Ecumaster

Hm ale nie mamy tabeli napięć dla tych 2,2kOhm na której można by polegać. Wyżej są wrzucone takie same napięcia dla 330ohm i 1000 ohm więc nie jest to wiarygodne. @kubek_ksjz zdobądź proszę rzeczywistą charakterystykę czujnika który posiadasz (rezsytancja/temperatura) i dalej pomogę to ustawić. Na...
by ArT
Mon Jul 27, 2020 8:09 am
Forum: Wsparcie Techniczne
Topic: Montaż czujnika poziomu płynu chłodniczego
Replies: 3
Views: 474

Re: Montaż czujnika poziomu płynu chłodniczego

Jak będzie dochodził sygnał to będziesz zmiał +12V, a jak nie będzie dochodził to będziesz miał +5V (z wejścia AdcVccX) także to nic nie da, musi dochodzić sygnał masy z zewnątrz (a brak sygnału = +5V z AdcVccX)
by ArT
Fri Jul 24, 2020 6:58 am
Forum: Wsparcie Techniczne
Topic: Problem z kalibracją czujnika temp z AutoGauge / Ecumaster
Replies: 11
Views: 1105

Re: Problem z kalibracją czujnika temp z AutoGauge / Ecumaster

Hm ale nie mamy tabeli napięć dla tych 2,2kOhm na której można by polegać. Wyżej są wrzucone takie same napięcia dla 330ohm i 1000 ohm więc nie jest to wiarygodne. @kubek_ksjz zdobądź proszę rzeczywistą charakterystykę czujnika który posiadasz (rezsytancja/temperatura) i dalej pomogę to ustawić. Naj...

Go to advanced search

cron