Trip Summary - Incorrect Values

Here you can ask technical questions about UTCOMP-3 / UTCOMP-PRO compatibility and features.
DArtagnon
Posts: 21
Joined: Thu Jan 17, 2019 3:49 am
Has thanked: 1 time

Trip Summary - Incorrect Values

Postby DArtagnon » Sat Jun 20, 2020 4:51 pm

I've noticed on the trip summary page during power off has incorrect values, the Vavg and Vmax are entirely wrong. Any thoughts on how to correct? The speedometer function works...

20200616_124423.jpg
20200616_124423.jpg (668.85 KiB) Viewed 1162 times


Matthew

PS - Oddly the MPG value is correct... but I don't have a fuel flow sensor! So I'm not even sure how it is calculating that.... but I've not paid close attention to see if it is always right.

ArT
Posts: 1031
Joined: Wed Mar 25, 2015 8:54 am
Location: Warsaw, Poland
Has thanked: 22 times
Been thanked: 96 times

Re: Trip Summary - Incorrect Values

Postby ArT » Sun Jun 21, 2020 9:01 pm

Trip is calculated from 2 fuels. Have you updated utcomp last time? (-256 vmax is after update). Please restart trip statistics and let me know how it looks like after some trip.

DArtagnon
Posts: 21
Joined: Thu Jan 17, 2019 3:49 am
Has thanked: 1 time

Re: Trip Summary - Incorrect Values

Postby DArtagnon » Sun Jun 21, 2020 9:38 pm

ArT wrote:Trip is calculated from 2 fuels. Have you updated utcomp last time? (-256 vmax is after update). Please restart trip statistics and let me know how it looks like after some trip.


I don't understand "trip is calculated from 2 fuels".. what does that mean.
I am running 3.7
I'll have to figure out how to reset the trip statistics. Is that some button presses or do I have to use the program?

ArT
Posts: 1031
Joined: Wed Mar 25, 2015 8:54 am
Location: Warsaw, Poland
Has thanked: 22 times
Been thanked: 96 times

Re: Trip Summary - Incorrect Values

Postby ArT » Mon Jun 22, 2020 11:04 am

Long press SW3 to reset trip.
Trip is calculated from 2 fuel signals connected to pins A10 and A11 (second is optional).

DArtagnon
Posts: 21
Joined: Thu Jan 17, 2019 3:49 am
Has thanked: 1 time

Re: Trip Summary - Incorrect Values

Postby DArtagnon » Wed Jun 24, 2020 3:04 am

Thanks Art! That fixed it.


Return to “UTCOMP technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron